Aller au contenu | Aller au menu | Aller à la recherche

Le grimoire d'Ulfer

La culture au sens large
Nous sommes le Ven Oct 19, 2018 12:19 pm

Heures au format UTC + 1 heure




Poster un nouveau sujet Répondre au sujet  [ 6 messages ] 
Auteur Message
 Sujet du message: [Bug] problême de connexion
MessagePosté: Dim Sep 18, 2005 4:28 am 
Hors ligne
Le Rusé

Inscription: Mar Oct 05, 2004 2:42 pm
Messages: 378
Localisation: Entre l'Asgard et l'Alfheim
Ulfeeeeeeer !
Aye nide ailpe !
(j'aurais jamais dû prendre allemand en première langue ^^)

Il m'arrive pleins de trucs bizarre quand je me connecte au forum :

- Je suis toujours obligé de me connecter deux fois au forum, paske la première fois n'est jamais prise en compte : je clique sur "connexion" en haut, puis dans la fenêtre avec mon log-in et mon pass, je reclique sur "connexion" et quand j'arrive sur le forum ... je ne suis pô loggué :/
La seconde fois, par contre je suis loggué.

- Quand je me déconnecte, ça me fait parfois la même chose. Il faut que je me déconnecte une seconde fois pour que je le sois réellement (mais contrairement à la connexion, ça n'arrive que de temps en temps)

- Quand je me déloggue, souvent j'apparais encore dans la liste des personnes connecté. Si je me reconnecte, j'apparais pô deux fois dans la liste, j'ai essayé :mrgreen:

- Bizarrement, des fois quand je viens sur le forum, jesuis déjà connecté !
Pourtant la case "se connecter automatiquement à chaque viste" n'est pô coché.

J'ai plusieurs théorie pour expliquer ces phénomènes, mais aucunes n'excluent le paranormal :mrgreen:

valà, valà ^^

_________________
"Si tu ne comprend rien à ce que je dis, c'est qu'il n'y a rien à comprendre" -Proverbe nain-
Le Blog du Nain


Haut
 Profil  
 
 Sujet du message:
MessagePosté: Dim Sep 18, 2005 9:39 am 
Hors ligne
Emmaphrodite
Avatar de l’utilisateur

Inscription: Dim Oct 03, 2004 11:05 am
Messages: 2133
Ca m'arrive aussi quelques fois.

Vide le cache de ton navigateur, et efface toutes tes cookies, ensuite, reviens nous voir.
Par flemme j'ai laissé FF apprendre mon mot de passe, comme ça je suis po ;) obligé de le retaper. :mrgreen:

Mais ce bug m'arrive lorsque je recoit une notification par mail et que je clique sur le lien pour aller voir. Si je veut répondre et dond me loguer, ca fout la merdre.
Met la page d'acceuil du Grimoire dans tes favoris et logue toi depuis cette page.

Si ca ne marche po, va te saouler la gueule ! :mrgreen:

_________________
In flood we trust !


Haut
 Profil  
 
 Sujet du message:
MessagePosté: Dim Sep 18, 2005 9:50 am 
Hors ligne
Se croit Roi d'un peuple imaginaire...
Avatar de l’utilisateur

Inscription: Lun Oct 04, 2004 7:12 pm
Messages: 1955
Localisation: Alpes Maritimes, France
euh ça sent pue effectivement le problème de gestion des cookies :wink:


sinon, un des trucs les plus simple c'est la page du forum en favoris, en ensuite "me connecter à chaque visite" et FFX/IE qui apprend le mot de asse au cas où, enfin personnellement c'est ce que je fais :wink:

_________________
Ή επιστήμη γίγνεται ώς
(la science devient des oreilles !)
Image.
Image


Haut
 Profil  
 
 Sujet du message:
MessagePosté: Dim Sep 18, 2005 9:53 am 
Hors ligne
Il parait que c'est le patron...
Avatar de l’utilisateur

Inscription: Mar Juil 20, 2004 9:58 am
Messages: 615
Localisation: Bordeaux
Il y a une erreur avec les e-mail dont je n'ai jamais compris la provenance, rp est suivi par deux / . La connection depuis cette adresse ainsi que la navigation ne fonctionnent pas, c'est normal...

Donc vérifie bien que tu es sur http://morropro.wdm-host.net/rp/ avant de te connecter.

Citation:
Quand je me déloggue, souvent j'apparais encore dans la liste des personnes connectées.


Cela arrive souvent avec phpBB, j'ai dû l'expliquer quelque part. L'actualisation du "Qui est en ligne?" est plus lente et moins fiable que sur Invision Board, par exemple.

Citation:
Bizarrement, des fois quand je viens sur le forum, je suis déjà connecté !
Pourtant la case "se connecter automatiquement à chaque viste" n'est pô coché.


Je te conseille de suivre les conseils d'Emma au sujet du cache.
Moi j'ai coché la case et je ne me déconnecte pas à chaque fois (c'est automatique au bout de quelques minutes) donc aucun problème - mais il faut faire confiance à la sécurité du script :mrgreen:

_________________
Webmaster du Grimoire d'Ulfer - site personnel


Haut
 Profil  
 
 Sujet du message:
MessagePosté: Dim Sep 18, 2005 1:26 pm 
Hors ligne
Le Rusé

Inscription: Mar Oct 05, 2004 2:42 pm
Messages: 378
Localisation: Entre l'Asgard et l'Alfheim
C'est pô une question de manque de confiance, c'est surtout une question d'habitude ^^

Je te reporte tous ces petits bugs pour que tu sois au courant, mais sinon, ils ne m'embêtent pô plus que ça ^^
Même le fait de devoir me logguer deux fois, c'est devenu un réflexe, j'y fait même plus gaffe ^^

Bon, sinon, j'ai effacé mes cookies, mais les problêmes persistent.
Je suis revenu trois fois sur le forum, et trois fois j'ai du me "double-logguer"
Donc je ne sais pô de quoi ça peut venir :/

_________________
"Si tu ne comprend rien à ce que je dis, c'est qu'il n'y a rien à comprendre" -Proverbe nain-
Le Blog du Nain


Haut
 Profil  
 
 Sujet du message:
MessagePosté: Dim Sep 18, 2005 6:20 pm 
Hors ligne
Il parait que c'est le patron...
Avatar de l’utilisateur

Inscription: Mar Juil 20, 2004 9:58 am
Messages: 615
Localisation: Bordeaux
Je vais étudier cela de plus près...

_________________
Webmaster du Grimoire d'Ulfer - site personnel


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 6 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduction par: phpBB-fr.com